black screen with a mouse :-( [and solved]

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

black screen with a mouse :-( [and solved]

Peter Teuben-2

Happy Kubuntu 20.04LTS user here, and I hadn't rebooted (but upgraded) in nearly 2 months. I had noticed the bluetooth had disappeared, but this week the video was gone. So life without zoom is just hard.

On reboot it's all fine, login screen is ok, then my setup only gives me a black screen with a mouse.

Another shadow (virgin) account I always keep (great tip) works fine, and also a dual boot back to the old Kubuntu 18.04 works fine.

So, somehow it's one on my KDE dot files.....

Any strategies for solving this?

====

I love it when you write this and the solution comes to you.... For the benefit of anybody else this happening to, here was my in the end simple solution:

My .Xauthority file was owned by root, done three weeks ago. No idea how that happened, I typically don't play root  things in gui.   I removed it (chown might have worked too).
I'm back in business.

weird.

- peter

PS: bluetooth is back, as well as video.

--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users