[breezy] doko's new openoffice 2.0.1 doesn't like Tahoma as system font?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[breezy] doko's new openoffice 2.0.1 doesn't like Tahoma as system font?

P Jones
I just updated two of my breezy installs with doko's openoffice.org
2.0.1 release. I have been using Tahoma 8 pt. as my application and
desktop font, and doko's previous 2.0.0 release and the original
breezy openoffice.org had no problem using rendering Tahoma nicely;
that is to say, it looked the same in Gnome applications and
openoffice.org. The 2.0.1 openoffice.org renders Tahoma very fuzzily
(sp?). I switched back to using Sans (Bitstream Vera Sans) as my
application and desktop font, and that font renders nicely across all
applications. Anyone else noticed this?

-P

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: [breezy] doko's new openoffice 2.0.1 doesn't like Tahoma as systemfont?

chrisccoulson

I have the same problem - it looks like OpenOffice is having trouble
with freetype - all my fonts in OpenOffice are beyond ugly.


--
flabbah

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: [breezy] doko's new openoffice 2.0.1 doesn't like Tahoma as systemfont?

chrisccoulson

I installed the prestine packages from the OpenOffice.org site, and the
fonts appeared to work much better.



First, uninstall all the ubuntu OpenOffice stuff, then follow the
directions here:

http://tinyurl.com/dpe9m



go to step:

3. 2.0.0 version installed from RPM's


--
flabbah

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users