cant install flash player into firefox

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

cant install flash player into firefox

robert rottermann
Hi there

on my ubuntu v18.10 box I try to install a flash firefox plugin.

Firefox is Firefox Quantum 63.03 (64-bit)

This is what I did:

1. I firefox I navigated to a site (BigBlueButton) that needs flash to operate.

2. I get: You need Adobe Flash installed and enabled in order to use this client.

3. I Donload Flash Version 31.0.0.153

When I try to install with "Ubuntu Software"

4. I select "Ubuntu Software" as to install

5. An error "Failed to install: Not supported"

When I Try to use "Apt Url"

4. I Select "Apt Url"

5. Error: Unknown channel 'cosmic-partner'


Can anyone please give me a hint how to proceed?

Thanks

Robert



--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: cant install flash player into firefox

Colin Law
On Sat, 24 Nov 2018 at 09:22, robert rottermann <[hidden email]> wrote:
>
> Hi there
>
> on my ubuntu v18.10 box I try to install a flash firefox plugin.

This should do it
sudo apt install flashplugin-installer
at least I think that is the same thing.

Colin

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users