conflicto de paquetes (libreoffice y openoffice)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

conflicto de paquetes (libreoffice y openoffice)

Luciano Andino
Buen día, tenía instalado en mi pc el openoffice y me pidieron instalar el libreoffice. Ahora no puedo desinstalar el último, ni con "apt --fix-broken install" (nunca se puedo instalar bien)
root@mipci:/home/user# apt --fix-broken install
....
0 actualizados, 1 nuevos se instalarán, 0 para eliminar y 133 no actualizados.
27 no instalados del todo o eliminados.
Se necesita descargar 0 B/24,9 MB de archivos.
Se utilizarán 79,2 MB de espacio de disco adicional después de esta operación.
¿Desea continuar? [S/n] S
(Leyendo la base de datos ... 268898 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libreoffice-common_1%3a6.0.7-0ubuntu0.18.04.5_all.deb ...
Desempaquetando libreoffice-common (1:6.0.7-0ubuntu0.18.04.5) ...
dpkg: error al procesar el archivo /var/cache/apt/archives/libreoffice-common_1%3a6.0.7-0ubuntu0.18.04.5_all.deb (--unpack):
 intentando sobreescribir `/usr/bin/soffice', que está también en el paquete openoffice-debian-menus 4.1.6-9790
......
Se encontraron errores al procesar:
 /var/cache/apt/archives/libreoffice-common_1%3a6.0.7-0ubuntu0.18.04.5_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Mi pregunta es cómo quitar el libreoffice y que el sistema me quede limpio para actualizar. Actualmente este bloqueo no me lo permite.

gracias!

--
Luciano Andino
Master en Ing. de Software - BMSTU
Ing. en Sistemas de Información - UTN FRSF



--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es