depronto sin sonido

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

depronto sin sonido

manuel alonso
hola lista :

tengo Ubuntu Hoary kernel 2.6.10-5-386

y de pronto no tengo sonido en la PC.
el sistema lo instale hace unos meses y ha pinchado de maravillas
pero hace unos dias me quede sin sonido .
tengo tambien WinXP instalado y el sonido funciona , de modo q no es problema de
hardware.
pregunto si existe algun modo de conocer cual es el problema.
por ejemplo:
ejecuto el xmms o el mplayer desde la consola (no recibo ningun mesaje de error)
la pista comienza a reproducirse pero no tengo sonido

intente reinstalar algunas de las librerias relacionadas con el sonido pero
tampoco me sirvio
le agradeceria ayuda en este sentido

un aludo
manuel





--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: depronto sin sonido

Holden McNeil
Igual voy a decir una parida... pero... �has mirado si los vol�menes
est�n como deben... con el alsamixer o lo que uses para esto?.

Es que a mi me pas� que no sonaba nada, y arrancando el control de
volumen, vi que aunque no s� que hice ten�a el master a 0 :P

El lun, 21-11-2005 a las 16:42 +0500, manuel alonso tarajano escribi�:

> hola lista :
>
> tengo Ubuntu Hoary kernel 2.6.10-5-386
>
> y de pronto no tengo sonido en la PC.
> el sistema lo instale hace unos meses y ha pinchado de maravillas
> pero hace unos dias me quede sin sonido .
> tengo tambien WinXP instalado y el sonido funciona , de modo q no es problema de
> hardware.
> pregunto si existe algun modo de conocer cual es el problema.
> por ejemplo:
> ejecuto el xmms o el mplayer desde la consola (no recibo ningun mesaje de error)
> la pista comienza a reproducirse pero no tengo sonido
>
> intente reinstalar algunas de las librerias relacionadas con el sonido pero
> tampoco me sirvio
> le agradeceria ayuda en este sentido
>
> un aludo
> manuel
>
>
>
>
>


--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: depronto sin sonido

Toni Fiz
Estaria bien saber si tocaste algo, o instalaste o lo que sea, por insignificante que parezca.
Es que asi de pronto podrian ser muchisimas cosas.
Tienes alguna otra tarjeta de sonido? integrada en placa o lo que sea?? A mi eso me causo bastantes problemas

Un saludo



2005/11/21, Holden McNeil <[hidden email]>:
Igual voy a decir una parida... pero... ¿has mirado si los volúmenes
están como deben... con el alsamixer o lo que uses para esto?.

Es que a mi me pasó que no sonaba nada, y arrancando el control de
volumen, vi que aunque no sé que hice tenía el master a 0 :P

El lun, 21-11-2005 a las 16:42 +0500, manuel alonso tarajano escribió:

> hola lista :
>
> tengo Ubuntu Hoary kernel 2.6.10-5-386
>
> y de pronto no tengo sonido en la PC.
> el sistema lo instale hace unos meses y ha pinchado de maravillas
> pero hace unos dias me quede sin sonido .
> tengo tambien WinXP instalado y el sonido funciona , de modo q no es problema de
> hardware.
> pregunto si existe algun modo de conocer cual es el problema.
> por ejemplo:
> ejecuto el xmms o el mplayer desde la consola (no recibo ningun mesaje de error)
> la pista comienza a reproducirse pero no tengo sonido
>
> intente reinstalar algunas de las librerias relacionadas con el sonido pero
> tampoco me sirvio
> le agradeceria ayuda en este sentido
>
> un aludo
> manuel
>
>
>
>
>




--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es



--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: depronto sin sonido

pitux
In reply to this post by manuel alonso
A mi me pasa algo muy similar tambien me paso en debian sarge, pero
empiezo a mover el control de volumen hacia arriba y abajo rapidamente y
ahi aparece el sonido (obviamente me percato de que cuando no hay sonido
el control este arriba), si no resulta con el control de volumen de
gnome hago lo mismo con el xmms.
Nunca he sabido porque pasa eso....
El lun, 21-11-2005 a las 16:42 +0500, manuel alonso tarajano escribi�:

> hola lista :
>
> tengo Ubuntu Hoary kernel 2.6.10-5-386
>
> y de pronto no tengo sonido en la PC.
> el sistema lo instale hace unos meses y ha pinchado de maravillas
> pero hace unos dias me quede sin sonido .
> tengo tambien WinXP instalado y el sonido funciona , de modo q no es problema de
> hardware.
> pregunto si existe algun modo de conocer cual es el problema.
> por ejemplo:
> ejecuto el xmms o el mplayer desde la consola (no recibo ningun mesaje de error)
> la pista comienza a reproducirse pero no tengo sonido
>
> intente reinstalar algunas de las librerias relacionadas con el sonido pero
> tampoco me sirvio
> le agradeceria ayuda en este sentido
>
> un aludo
> manuel
>
>
>
>
>


--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es