epiphany-extensions: Epiphany browser crash on startup

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

epiphany-extensions: Epiphany browser crash on startup

Bugzilla from pavkamlc@centrum.cz
Package: epiphany-extensions
Version: 1.9.2-0ubuntu4
Severity: normal

pavka@pavka:~/build$ epiphany
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:568: Unable to locate image file in pixmap_path: "notebook_left.png"
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:572: Background image options specified without filename
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:578: Unable to locate image file in pixmap_path: "notebook_right.png"
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:582: Background image options specified without filename
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:605: Unable to locate image file in pixmap_path: "notebook_left_selected.png"
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:609: Background image options specified without filename
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:614: Unable to locate image file in pixmap_path: "notebook_right_selected.png"
/home/pavka/.themes/Leaded Glass/gtk-2.0/gtkrc:618: Background image options specified without filename
epiphany: symbol lookup error: /usr/lib/epiphany/1.9/extensions/libbookmarkstrayextension.so: undefined symbol: ephy_bookmarks_menu_new
pavka@pavka:~/build$

-- System Information:
Debian Release: testing/unstable
  APT prefers dapper
  APT policy: (500, 'dapper')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-7-k7
Locale: LANG=cs_CZ, LC_CTYPE=cs_CZ (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)

Versions of packages epiphany-extensions depends on:
ii  epiphany-browser        1.9.2-0ubuntu2   Intuitive GNOME web browser
ii  libc6                   2.3.5-1ubuntu17  GNU C Library: Shared libraries an
ii  libgcc1                 1:4.0.2-5ubuntu2 GCC support library
ii  libosp4c2               1.5.1.0-4        Runtime library for OpenJade group
ii  libpcre3c2a             6.4-1.1ubuntu1   Dummy package to transition back t
ii  sgml-data               2.0.3            common SGML and XML data
ii  w3c-dtd-xhtml           1.1-5            W3C eXtensible HyperText Markup La

epiphany-extensions recommends no packages.

-- no debconf information

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users