gallery gackage: no gallery-remote upload

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

gallery gackage: no gallery-remote upload

Matt Price-3

Hi,

running breezy....

I have gallery running on my site, and it now works fine (after some
errors I made on initial setup).  I am however having some problems with
the gallery-remote upload tool, which is actually a pretty important
tool to this package (without it one has to enter all the pictures to be
uploaded individually, which is enough to stop my family from
participating!).  

The tool starts up fine, but gives this error message when attempting to
upload:

Error: server contacted, but Gallery not found at this URL
(http://my.site.com/gallery/gallery_remote2.php)

( spoofed the address there b/c the photos are in fact private)

In fact that file DOES exist, as does another called gallery_remote.php;
both are accessible via firefox, and give the following text, as they're
supposed to:  

This page is not meant to be accessed from your browser. If you would
like to use Gallery Remote, please refer to Gallery's website located at
http://gallery.sourceforge.net

I've browsed through the gallery support pages but in general they jus
suggest upgrading to gallery-reomte 2, or at least the latest 1.5.1 Beta
-- neither of which is accessible in Ubuntu.  

so: wondered whether anyone had any suggestions, or had experienced &
solved the same bug.  

Thanks,

Matt

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: gallery gackage: no gallery-remote upload

Matt Price-3
Matt Price wrote:

>Hi,
>
>running breezy....
>
>I have gallery running on my site, and it now works fine (after some
>errors I made on initial setup).  I am however having some problems with
>the gallery-remote upload tool, which is actually a pretty important
>tool to this package (without it one has to enter all the pictures to be
>uploaded individually, which is enough to stop my family from
>participating!).  
>
>The tool starts up fine, but gives this error message when attempting to
>upload:
>
>Error: server contacted, but Gallery not found at this URL
>(http://my.site.com/gallery/gallery_remote2.php)
>
>( spoofed the address there b/c the photos are in fact private)
>
>In fact that file DOES exist, as does another called gallery_remote.php;
>both are accessible via firefox, and give the following text, as they're
>supposed to:  
>
>This page is not meant to be accessed from your browser. If you would
>like to use Gallery Remote, please refer to Gallery's website located at
>http://gallery.sourceforge.net
>
>I've browsed through the gallery support pages but in general they jus
>suggest upgrading to gallery-reomte 2, or at least the latest 1.5.1 Beta
>-- neither of which is accessible in Ubuntu.  
>
>so: wondered whether anyone had any suggestions, or had experienced &
>solved the same bug.  
>
>Thanks,
>
>Matt
>
>  
>
well, couldn't fix it, but did install the debian package and it works
fine (1.5.1-something).  That's my rec for anyone in the same situation
-- its just a bunch of php scripts, so there's no major damage of system
breakage I shouldn't think.

matt


--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: gallery gackage: no gallery-remote upload

James Gray-2
In reply to this post by Matt Price-3
On Wednesday 16 November 2005 03:42, Matt Price wrote:

> Hi,
>
> running breezy....
>
> I have gallery running on my site, and it now works fine (after some
> errors I made on initial setup).  I am however having some problems with
> the gallery-remote upload tool, which is actually a pretty important
> tool to this package (without it one has to enter all the pictures to be
> uploaded individually, which is enough to stop my family from
> participating!).
>
> The tool starts up fine, but gives this error message when attempting to
> upload:
>
> Error: server contacted, but Gallery not found at this URL
> (http://my.site.com/gallery/gallery_remote2.php)
>
> ( spoofed the address there b/c the photos are in fact private)
>
> In fact that file DOES exist, as does another called gallery_remote.php;
> both are accessible via firefox, and give the following text, as they're
> supposed to:
>
> This page is not meant to be accessed from your browser. If you would
> like to use Gallery Remote, please refer to Gallery's website located at
> http://gallery.sourceforge.net
>
> I've browsed through the gallery support pages but in general they jus
> suggest upgrading to gallery-reomte 2, or at least the latest 1.5.1 Beta
> -- neither of which is accessible in Ubuntu.
>
> so: wondered whether anyone had any suggestions, or had experienced &
> solved the same bug.

Hi Mat,

You essentially have two options:
1. Get an earlier version of GalleryRemote
2. Run the latest version from tar.gz etc, and forget the packages.

In my case, I run Geeklog with Gallery embedded - both run the latest stable
versions from the maintainers websites, ie, Option #2.  Gallery really is a
piece of cake to maintain and upgrade - I wouldn't get too hung up on it not
being "packaged".

If you're not running Gallery embedded in anything (like a CMS) it's even
easier.  The documentation is very thourough and the Gallery forums are
active and full of very knowledgable people.  The author is approachable for
feature enhancements and bug notifications too.  It's a project that really
epitomises everything that's good about F/OSS :)

James
--
They call them "squares" because it's the most complicated shape they can
deal with.

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users