kein Wlan mit Xubunto 16.04. LTS

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

kein Wlan mit Xubunto 16.04. LTS

Frank-35


Hallo Liste,
ich habe seit gestern Xubuntu 16.04.1 LTS auf meinem Laptop installiert
Alle funktioniert--- nur wlan nicht.
Ich habe mit WICD alles probiert, mein Wlan wird erkannt, nur wenn ich
mein Passwort eingebe wird es nicht angenommen.
Drei  weitere Rechner und ein Tablet sowie ein Smartphone kommen ins
Wlan nur mein Rechner nicht.
Was kann ich noch versuchen?
In Netzwerkverbindungen ist ein Haken "für alle Benutzer dürfen Wlan
benutzen" gesetzt. Ich weiß nicht mehr weiter.....


Gruß Frank
 

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: kein Wlan mit Xubunto 16.04. LTS

Christoph Schmees
Am 01.11.2016 um 16:23 schrieb Frank:

>
>
> Hallo Liste,
> ich habe seit gestern Xubuntu 16.04.1 LTS auf meinem Laptop installiert
> Alle funktioniert--- nur wlan nicht.
> Ich habe mit WICD alles probiert, mein Wlan wird erkannt, nur wenn ich
> mein Passwort eingebe wird es nicht angenommen.
> Drei  weitere Rechner und ein Tablet sowie ein Smartphone kommen ins
> Wlan nur mein Rechner nicht.
> Was kann ich noch versuchen?
> In Netzwerkverbindungen ist ein Haken "für alle Benutzer dürfen Wlan
> benutzen" gesetzt. Ich weiß nicht mehr weiter.....
>

das heißt, du gehst davon aus, dass das WLAN auf dem Laptop
funktioniert. Aber hast du das mal überprüft? Kannst du dich an
anderen WLAN anmelden, ggf. an einem offenen Hotspot? Das würde ich
zuerst mal sicherstellen.
Die andere Stoßrichtung führt zu deinem AP. Hast du zufällig den
MAC-Filter eingeschaltet? Heißt manchmal ungefähr "nur bekannte
Geräte dürfen sich mit dem AP verbinden". Das ist eine gerne
genommene Möglichkeit, sich selbst in den Fuß zu schießen. Mein Rat:
ausschalten, und zwar dauerhaft. Es bietet nur Pseudo-Sicherheit,
führt aber zu allerlei unerwarteten Komplikationen.

hth.

Herzliche Grüße,
Christoph

--
Bitte keine Mails von USA-Providern wie AOL, me.com (Apple),
gmail (Google), hotmail/outlook.com (Microsoft) oder yahoo.
Solche Mails werden ohne Rückmeldung gelöscht.
Siehe <http://www.pc-fluesterer.info/wordpress/downloads>

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: kein Wlan mit Xubunto 16.04. LTS

Nils Kassube-2
In reply to this post by Frank-35
Frank wrote:
> ich habe seit gestern Xubuntu 16.04.1 LTS auf meinem Laptop
> installiert Alle funktioniert--- nur wlan nicht.
> Ich habe mit WICD alles probiert, mein Wlan wird erkannt, nur wenn ich
> mein Passwort eingebe wird es nicht angenommen.

Wenn Du WICD verwenden willst, musst Du den Networkmanager
deinstallieren. Andernfalls kämpfen NM und WICD um die WLAN-
Schnittstelle und keiner gewinnt, also klappt WLAN dann gar nicht.
Weshalb verwendest Du eigentlich WICD? Funktioniert es mit dem
Networkmanager nicht? Wenns mit beiden Programmen nicht geht, wäre die
Ursache natürlich woanders zu suchen.


Nils


--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: kein Wlan mit Xubunto 16.04. LTS

Frank-35
Am Tue, 01 Nov 2016 17:16:25 +0100
schrieb Nils Kassube <[hidden email]>:
Hi Nils,

> Wenn Du WICD verwenden willst, musst Du den Networkmanager
> deinstallieren. Andernfalls kämpfen NM und WICD um die WLAN-
> Schnittstelle und keiner gewinnt, also klappt WLAN dann gar nicht.

ich habe Wicd erst später installiert um zu sehen ob es damit
funktioniert.
> Weshalb verwendest Du eigentlich WICD? Funktioniert es mit dem
> Networkmanager nicht? Wenns mit beiden Programmen nicht geht, wäre
> die Ursache natürlich woanders zu suchen.
so scheint es zu sein, immer der gleiche Fehler das Passwort wird
nicht erkannt.
Obwohl ich mit meinen anderen Geräten immer mit dem Passwort ins wlan
komme.

Ich könnte ja darau verzichten da meine Kabelverbindung funktioniert,
aaaaaber ich möchte gerne der Sache auf den Grund gehen.

Gruß Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

unsubscribe

Haider Hermann
In reply to this post by Nils Kassube-2
please unsubscribe me from the mailing lists
Hermann



Avast logo

Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
www.avast.com



--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: kein Wlan mit Xubunto 16.04. LTS

Frank-35
In reply to this post by Christoph Schmees
Am Tue, 1 Nov 2016 16:57:48 +0100
schrieb Christoph Schmees <[hidden email]>:

> Am 01.11.2016 um 16:23 schrieb Frank:
> >
> >
> > Hallo Liste,
> > ich habe seit gestern Xubuntu 16.04.1 LTS auf meinem Laptop
> > installiert Alle funktioniert--- nur wlan nicht.
> > Ich habe mit WICD alles probiert, mein Wlan wird erkannt, nur wenn
> > ich mein Passwort eingebe wird es nicht angenommen.
> > Drei  weitere Rechner und ein Tablet sowie ein Smartphone kommen ins
> > Wlan nur mein Rechner nicht.
> > Was kann ich noch versuchen?
> > In Netzwerkverbindungen ist ein Haken "für alle Benutzer dürfen Wlan
> > benutzen" gesetzt. Ich weiß nicht mehr weiter.....
> >  
>
> das heißt, du gehst davon aus, dass das WLAN auf dem Laptop
> funktioniert. Aber hast du das mal überprüft? Kannst du dich an
> anderen WLAN anmelden, ggf. an einem offenen Hotspot? Das würde ich
> zuerst mal sicherstellen.

Einen offenen Hotspot habe ich hier leider nicht.

> Die andere Stoßrichtung führt zu deinem AP. Hast du zufällig den
> MAC-Filter eingeschaltet?

nein
> Heißt manchmal ungefähr "nur bekannte Das ist eine gerne
> genommene Möglichkeit, sich selbst in den Fuß zu schießen.

Bei mir, alle Benutzer dürfen dieses Netzwerk benutzen

 Mein Rat:
> ausschalten, und zwar dauerhaft. Es bietet nur Pseudo-Sicherheit,
> führt aber zu allerlei unerwarteten Komplikationen.

Na ja, seit ca. 11 Jahren Ubuntu, noch nie Koplikationen, außer nur
mit meinen Dell Inspiton, mit 14.04 LTS war alles vier Jahre lang
bestens

Gruß Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: kein Wlan mit Xubunto 16.04. LTS

Nils Kassube-2
In reply to this post by Frank-35
Frank wrote:
> Am Tue, 01 Nov 2016 17:16:25 +0100
> schrieb Nils Kassube <[hidden email]>:
> > Wenn Du WICD verwenden willst, musst Du den Networkmanager
> > deinstallieren. Andernfalls kämpfen NM und WICD um die WLAN-
> > Schnittstelle und keiner gewinnt, also klappt WLAN dann gar nicht.
>
> ich habe Wicd erst später installiert um zu sehen ob es damit
> funktioniert.

OK, dann hab ich wohl falsch geraten :)

> > Weshalb verwendest Du eigentlich WICD? Funktioniert es mit dem
> > Networkmanager nicht? Wenns mit beiden Programmen nicht geht, wäre
> > die Ursache natürlich woanders zu suchen.
>
> so scheint es zu sein, immer der gleiche Fehler das Passwort wird
> nicht erkannt.
> Obwohl ich mit meinen anderen Geräten immer mit dem Passwort ins wlan
> komme.

Dann wird es wohl komplizierter. Welchen WLAN-Chipsatz verwendet Dein
Laptop denn? Der Befehl

sudo lshw -c network

sollte das ausgeben.

> Ich könnte ja darau verzichten da meine Kabelverbindung funktioniert,
> aaaaaber ich möchte gerne der Sache auf den Grund gehen.

Nee, das wollen wir ja nicht - wenn schon Laptop, dann auch richtig ohne
Kabel.


Nils

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: kein Wlan mit Xubunto 16.04. LTS

Frank-35
Am Tue, 01 Nov 2016 19:32:13 +0100
schrieb Nils Kassube <[hidden email]>:

> Frank wrote:
> > Am Tue, 01 Nov 2016 17:16:25 +0100
> > schrieb Nils Kassube <[hidden email]>:  
> > > Wenn Du WICD verwenden willst, musst Du den Networkmanager
> > > deinstallieren. Andernfalls kämpfen NM und WICD um die WLAN-
> > > Schnittstelle und keiner gewinnt, also klappt WLAN dann gar
> > > nicht.  
> >
> > ich habe Wicd erst später installiert um zu sehen ob es damit
> > funktioniert.  
>
> OK, dann hab ich wohl falsch geraten :)
>
> > > Weshalb verwendest Du eigentlich WICD? Funktioniert es mit dem
> > > Networkmanager nicht? Wenns mit beiden Programmen nicht geht, wäre
> > > die Ursache natürlich woanders zu suchen.  
> >
> > so scheint es zu sein, immer der gleiche Fehler das Passwort wird
> > nicht erkannt.
> > Obwohl ich mit meinen anderen Geräten immer mit dem Passwort ins
> > wlan komme.  
>
> Dann wird es wohl komplizierter. Welchen WLAN-Chipsatz verwendet Dein
> Laptop denn? Der Befehl
>
> sudo lshw -c network
>
> sollte das ausgeben.

 *-network              
       Beschreibung: Kabellose Verbindung
       Produkt: PRO/Wireless 3945ABG [Golan] Network Connection
       Hersteller: Intel Corporation
       Physische ID: 0
       Bus-Informationen: pci@0000:0b:00.0
       Logischer Name: wlp11s0
       Version: 02
       Seriennummer: 00:1c:bf:b3:34:de
       Breite: 32 bits
       Takt: 33MHz
       Fähigkeiten: pm msi pciexpress bus_master cap_list ethernet physical wireless
       Konfiguration: broadcast=yes driver=iwl3945 driverversion=4.4.0-45-generic firmware=15.32.2.9 latency=0 link=no multicast=yes wireless=IEEE 802.11abg
       Ressourcen: irq:27 memory:efdff000-efdfffff
  *-network
       Beschreibung: Ethernet interface
       Produkt: BCM4401-B0 100Base-TX
       Hersteller: Broadcom Corporation
       Physische ID: 0
       Bus-Informationen: pci@0000:03:00.0
       Logischer Name: eth0
       Version: 02
       Seriennummer: 00:1d:09:ae:65:1b
       Größe: 100Mbit/s
       Kapazität: 100Mbit/s
       Breite: 32 bits
       Takt: 33MHz
       Fähigkeiten: pm bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       Konfiguration: autonegotiation=on broadcast=yes driver=b44 driverversion=2.0 duplex=full ip=192.168.1.2 latency=64 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       Ressourcen: irq:17 memory:ef9fe000-ef9fffff
frank@frank-MM061:~$

>
> > Ich könnte ja darau verzichten da meine Kabelverbindung
> > funktioniert, aaaaaber ich möchte gerne der Sache auf den Grund
> > gehen.  
>
> Nee, das wollen wir ja nicht - wenn schon Laptop, dann auch richtig
> ohne Kabel.


Nils, bitte bedenke Wlan hat hier auf den Laptop schon funktioniert,
unter 14.04 LTS

--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: kein Wlan mit Xubunto 16.04. LTS

Nils Kassube-2
Frank wrote:
> Am Tue, 01 Nov 2016 19:32:13 +0100
> schrieb Nils Kassube <[hidden email]>:
> > Dann wird es wohl komplizierter. Welchen WLAN-Chipsatz verwendet
> > Dein
> > Laptop denn? Der Befehl
> >
> > sudo lshw -c network
> >
> > sollte das ausgeben.

>        Produkt: PRO/Wireless 3945ABG [Golan] Network Connection

Mit dem Chipsatz sollte es eigentlich keine Probleme geben. Und
teilweise gehts ja auch, wenn Du schon ein Passwort eingeben kannst,
daran hatte ich vorhin nicht gedacht. Könnte es denn sein, dass Du bei
der Passworteingabe Capslock aktiviert hattest? Wird es denn richtig
angezeigt, wenn Du das Passwort im Terminalprogramm eingibst?

Auf jeden Fall solltest Du erstmal entweder Wicd oder den Networkmanager
deinstallieren, damit die sich nicht um Dein WLAN streiten.


Nils


--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de