kubuntu daily broken

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

kubuntu daily broken

Peter Teuben-2

My beta (from april 1) is booting/installing fine, the incremental one
that updated every few hours, was broken this morning (the filesystem
went R/O and a reboot threw me into some boot prompt)

The daily install also crashed, perhaps related., so I started from the
beta again, but postponing updating.

If it matters, this is a Lenovo T530 (i7-3xxx) laptop

- peter



--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: kubuntu daily broken

Cody Smith-2
I would submit a bug on Launchpad, this is a pretty significant bug.

--c_smith

On Fri, Apr 10, 2020, 9:09 AM Peter Teuben <[hidden email]> wrote:

My beta (from april 1) is booting/installing fine, the incremental one
that updated every few hours, was broken this morning (the filesystem
went R/O and a reboot threw me into some boot prompt)

The daily install also crashed, perhaps related., so I started from the
beta again, but postponing updating.

If it matters, this is a Lenovo T530 (i7-3xxx) laptop

- peter



--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: kubuntu daily broken

Peter Teuben-2
In reply to this post by Peter Teuben-2

I did one more test last night, updating all the way from a working beta, and the next reboot gave me bad boot, throwing me into the (initramfs) prompt.

https://photos.app.goo.gl/wfTGfuxF3kmUqJBz5

The virtualbox image seems to be working though, so it's something onthe hardware.  This is a Thinkpad T530, so I'm going to try it on my T480.

On 4/11/20 2:19 AM, Valorie Zimmerman wrote:
I'm CC'ing the devel list on this, Peter. 

On Fri, Apr 10, 2020 at 9:09 AM Peter Teuben <[hidden email]> wrote:

My beta (from april 1) is booting/installing fine, the incremental one
that updated every few hours, was broken this morning (the filesystem
went R/O and a reboot threw me into some boot prompt)

Do you mean that you were testing the daily ISO from the qatracker? If so, did you file a bug on launchpad and link that to the testcase you were performing?


I always grab the iso from http://cdimage.ubuntu.com/kubuntu/daily-live/current/focal-desktop-amd64.iso

and the beta I took from http://cdimage.ubuntu.com/kubuntu/releases/20.04/beta/kubuntu-20.04-beta-desktop-amd64.iso


Or do you mean that daily *updates* did this? 

The daily install also crashed, perhaps related., so I started from the
beta again, but postponing updating.

Again, a daily ISO? or just a regular update via Discover or sudo apt update && sudo apt full-upgrade ?

Both I'm afraid.   The beta updated via Discover, and that daily booting straight into the initramfs prompt.


If it matters, this is a Lenovo T530 (i7-3xxx) laptop

- peter

Valorie

PS: for more information about how to help us test, see: https://kubuntu.org/news/testing-for-the-beta-help-needed/


--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users