libdns_sd.so mangler til Skype-alternativet Gizmo

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

libdns_sd.so mangler til Skype-alternativet Gizmo

Phillip Sc. Boegh
Hi Ubuntu-users

I got a long mail, which can be cooked together to how-to get libdns_sd.so
installed on an Ubuntu distribution????

Background -
I like to widespread the Gizmoproject to our members as it is GPL and
open-source, but I need to get a well-working installation-procedure. And
I yet got 1-2 problems left:

1. Gizmoproject depends on libsipphoneapi
2. Libsipphoneapi is not in the repositories but can be found
downloadable. 3. Gizmo-project installed but still depends on libdns_sd.so
4. Audiowrapper is not in the repositories even a .jar version is available.

1. Gizmoproject depends on libsipphoneapi (later on libdns_sd.so). $ sudo
dpkg -i /home/phillipny/Desktop/gizmo-project_0.8.0.12- 1_i386.deb
Password:
Unpack gizmo-project (fra .../gizmo-project_0.8.0.12-1_i386.deb)... dpkg:
dependency problems with Libsipphoneapi

2. Libsipphoneapi is not in the repositories but I recommend that you
write that is needed for Debian and CAN be downloaded as:
libsipphoneapi_0.78.20051020-1_i386.deb
from your: http://gizmoproject.com/jasmine/
                  After installing this problem occur:
3. Gizmo-project installed but still depends on libdns_sd.so
$ sudo dpkg -i /home/phillipny/Desktop/gizmo-project_0.8.0.12-1_i386.deb ...
Unpack the gizmo-project (fra .../gizmo-project_0.8.0.12-1_i386.deb)...
Set up the gizmo-project (0.8.0.12-1) op...
phillipny@ubuntu:~$ gizmo
gizmo: error while loading shared libraries: libdns_sd.so: cannot open
shared object file: No such file or directory
Gizmo-project still depends on libdns_sd.so that is unreachable from Houl,
Apple or .. All closed projects or exist as mDNSResponder, that may not be
directly usefull as gizmo may not recognize it.
(http://developer.apple.com/darwin/projects/bonjour/index.html).
that may be solved as the avahi/flexmdns in:
http://lists.porchdogsoft.com/pipermail/howl-users/Week-of-Mon-20050411.txt

4. No dependency of audiowrapper is reported and audiowrapper is not in
the repositories even a .jar version is available to download.
For a bug-report the Gizmo-project recommend us to get output from:
audiowrapper --oss-native gizmo
, which is therefore not possible.
No installation documentation is available to get Audiowrapper running.

Any help will be most wellcome!!

Phillip B?gh

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users