libsane 1.0.16

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

libsane 1.0.16

Lucien Thomassin
Bonsoir,

J'essaie désespérément d'ajouter à mon souces.list la ligne qui irait
bien pour installer la version 1.0.16 de libsane qui existe chez Debian.
Cette version me conviendrait mieux que la version Ubuntu pour faire
fonctionner mon scanner Médion 6471.
La liste des paquets que j'ai pu consulter est la suivante :
http://ftp.fr.debian.org/debian/dists/testing/main/binary-i386/Packages.gz
Quelqu'un peut-il m'indiquer la ligne commençant par deb qui ne sera pas
refusée par synaptic. Ma version d'Ubuntu : 5.10
Merci d'avance.
 Lucien Thomassin



--
ubuntu-fr mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Reply | Threaded
Open this post in threaded view
|

Re: libsane 1.0.16

Lucien Thomassin
Le samedi 05 novembre 2005 à 18:49 +0100, Lucien Thomassin a écrit :

> Bonsoir,
>
> J'essaie désespérément d'ajouter à mon souces.list la ligne qui irait
> bien pour installer la version 1.0.16 de libsane qui existe chez Debian.
> Cette version me conviendrait mieux que la version Ubuntu pour faire
> fonctionner mon scanner Médion 6471.
> La liste des paquets que j'ai pu consulter est la suivante :
> http://ftp.fr.debian.org/debian/dists/testing/main/binary-i386/Packages.gz
> Quelqu'un peut-il m'indiquer la ligne commençant par deb qui ne sera pas
> refusée par synaptic. Ma version d'Ubuntu : 5.10
> Merci d'avance.
>  Lucien Thomassin
>
>
> --
> ubuntu-fr mailing list
> [hidden email]
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Je me réponds à moi-même :
J'ai mis la ligne suivante :
deb http://ftp.fr.debian.org/debian testing main contrib non-free
Mais j'ai le message suivant en retour :

W: GPG error: http://ftp.fr.debian.org testing Release: Les signatures
suivantes n'ont pas pu être vérifiées parce que la clé publique n'est
pas disponible : NO_PUBKEY F1D53D8C4F368D5D

Il me reste donc à chercher le moyen de fournir la clef necessaire.



--
ubuntu-fr mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Reply | Threaded
Open this post in threaded view
|

Re: libsane 1.0.16

bruno-3
Pourquoi ne va tu pas directement sur le site debian.org
dans le section packages.Tu dl la lib et après un petit
dpkg -i et le tour est joué. ;)

bruno

On Sat, 05 Nov 2005 19:12:20 +0100
Lucien Thomassin <[hidden email]> wrote:

> Le samedi 05 novembre 2005 à 18:49 +0100, Lucien Thomassin a écrit :
> > Bonsoir,
> >
> > J'essaie désespérément d'ajouter à mon souces.list la ligne qui irait
> > bien pour installer la version 1.0.16 de libsane qui existe chez Debian.
> > Cette version me conviendrait mieux que la version Ubuntu pour faire
> > fonctionner mon scanner Médion 6471.
> > La liste des paquets que j'ai pu consulter est la suivante :
> > http://ftp.fr.debian.org/debian/dists/testing/main/binary-i386/Packages.gz
> > Quelqu'un peut-il m'indiquer la ligne commençant par deb qui ne sera pas
> > refusée par synaptic. Ma version d'Ubuntu : 5.10
> > Merci d'avance.
> >  Lucien Thomassin
> >
> >
> > --
> > ubuntu-fr mailing list
> > [hidden email]
> > http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> Je me réponds à moi-même :
> J'ai mis la ligne suivante :
> deb http://ftp.fr.debian.org/debian testing main contrib non-free
> Mais j'ai le message suivant en retour :
>
> W: GPG error: http://ftp.fr.debian.org testing Release: Les signatures
> suivantes n'ont pas pu être vérifiées parce que la clé publique n'est
> pas disponible : NO_PUBKEY F1D53D8C4F368D5D
>
> Il me reste donc à chercher le moyen de fournir la clef necessaire.
>
>

--
ubuntu-fr mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Reply | Threaded
Open this post in threaded view
|

Re: libsane 1.0.16

Lucien Thomassin
Le samedi 05 novembre 2005 à 20:40 +0100, [hidden email] a écrit :

> Pourquoi ne va tu pas directement sur le site debian.org
> dans le section packages.Tu dl la lib et après un petit
> dpkg -i et le tour est joué. ;)
>
> bruno
>
> On Sat, 05 Nov 2005 19:12:20 +0100
> Lucien Thomassin <[hidden email]> wrote:
>
> > Le samedi 05 novembre 2005 à 18:49 +0100, Lucien Thomassin a écrit :
> > > Bonsoir,
> > >
> > > J'essaie désespérément d'ajouter à mon souces.list la ligne qui irait
> > > bien pour installer la version 1.0.16 de libsane qui existe chez Debian.
> > > Cette version me conviendrait mieux que la version Ubuntu pour faire
> > > fonctionner mon scanner Médion 6471.
--

> > Je me réponds à moi-même :
> > J'ai mis la ligne suivante :
> > deb http://ftp.fr.debian.org/debian testing main contrib non-free
> > Mais j'ai le message suivant en retour :
> >
> > W: GPG error: http://ftp.fr.debian.org testing Release: Les signatures
> > suivantes n'ont pas pu être vérifiées parce que la clé publique n'est
> > pas disponible : NO_PUBKEY F1D53D8C4F368D5D
> >
> > Il me reste donc à chercher le moyen de fournir la clef necessaire.
> >
> >
>
> --
> ubuntu-fr mailing list
> [hidden email]
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Je crains d'être obligé de supprimer préalablement le paquet actuel de
libsane ce qui se traduit, selon synaptic par :

libsane sera désinstallé
python-imaging-sane sera désinstallé
python2.4-imaging-sane sera désinstallé
sane-utils sera désinstallé
ubuntu-desktop sera désinstallé
xsane sera désinstallé
xsane-common (version 0.97-3ubuntu2) sera mis à niveau vers la version
0.97-4

Mettre à jour, ponctuellement le souce.list m'affranchit de ces
problèmes. Je continue donc à chercher la clé publique qui me manque.

À bientôt, peut-être.
 L. Thomassin



--
ubuntu-fr mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Reply | Threaded
Open this post in threaded view
|

Re: libsane 1.0.16

Lucien Thomassin
Le samedi 05 novembre 2005 à 20:12 +0100, Lucien Thomassin a écrit :

> Le samedi 05 novembre 2005 à 20:40 +0100, [hidden email] a écrit :
> > Pourquoi ne va tu pas directement sur le site debian.org
> > dans le section packages.Tu dl la lib et après un petit
> > dpkg -i et le tour est joué. ;)
> >
> > bruno
> >
> > On Sat, 05 Nov 2005 19:12:20 +0100
> > Lucien Thomassin <[hidden email]> wrote:
> >
> > > Le samedi 05 novembre 2005 à 18:49 +0100, Lucien Thomassin a écrit :
> > > > Bonsoir,
> > > >
> > > > J'essaie désespérément d'ajouter à mon souces.list la ligne qui irait
> > > > bien pour installer la version 1.0.16 de libsane qui existe chez Debian.
> > > > Cette version me conviendrait mieux que la version Ubuntu pour faire
> > > > fonctionner mon scanner Médion 6471.
> --
> > > Je me réponds à moi-même :
> > > J'ai mis la ligne suivante :
> > > deb http://ftp.fr.debian.org/debian testing main contrib non-free
> > > Mais j'ai le message suivant en retour :
> > >
> > > W: GPG error: http://ftp.fr.debian.org testing Release: Les signatures
> > > suivantes n'ont pas pu être vérifiées parce que la clé publique n'est
> > > pas disponible : NO_PUBKEY F1D53D8C4F368D5D
> > >
> > > Il me reste donc à chercher le moyen de fournir la clef necessaire.
> > >
> > >
> >
> > --
> > ubuntu-fr mailing list
> > [hidden email]
> > http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>
> Je crains d'être obligé de supprimer préalablement le paquet actuel de
> libsane ce qui se traduit, selon synaptic par :
>
> libsane sera désinstallé
> python-imaging-sane sera désinstallé
> python2.4-imaging-sane sera désinstallé
> sane-utils sera désinstallé
> ubuntu-desktop sera désinstallé
> xsane sera désinstallé
> xsane-common (version 0.97-3ubuntu2) sera mis à niveau vers la version
> 0.97-4
>
> Mettre à jour, ponctuellement le souce.list m'affranchit de ces
> problèmes. Je continue donc à chercher la clé publique qui me manque.
>
> À bientôt, peut-être.
>  L. Thomassin
>
>
> --
> ubuntu-fr mailing list
> [hidden email]
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Finalement, malgré que synaptic se soit plaint de ne pas avoir la clé,
les éléments ont finalement été diponibles et j'ai pu mettre à jour
libsane et xsane ainsi que 4 autres paquets demandés par synaptic.
Vérification faite, cela fonctionne parfaitement, et sans nécessiter de
configuration. Vivent Ubuntu et Debian.
Affaire résolue, du moins pour la mise à jour souhaitée.
Bonsoir à tous.
 L.Thomassin



--
ubuntu-fr mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr