new entry, ma non in rete...

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

new entry, ma non in rete...

tux1975
salve a tutti,

uso linux da un po', ma -dopo varie peripezie che in questa mail vi
risparmio- ho appena installato ubuntu.

ho un piccolo grande problema, cos? per iniziare:
* in fase di installazione, la procedura non ? riuscita a configurare
della rete, cos? ho fatto a mano inserendo:
- ipstatico
- netmask
- gateway
- dns primario.

in teoria dovrebbe funzionare tutto, ma la rete non vuole dare segni di
vita.

quando vedo la configurazione della "rete" dal menu sistema, per? leggo
che la connessione di ethernet ? attiva, mentre quella di ppp0 non ?
configurata.

spero nel vostro aiuto.

Lorenzo
[hidden email]



--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
Reply | Threaded
Open this post in threaded view
|

Re: new entry, ma non in rete...

Dott. Giovanni Bonenti
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

tux1975 ha scritto:

> salve a tutti,
>
> uso linux da un po', ma -dopo varie peripezie che in questa mail vi
> risparmio- ho appena installato ubuntu.
>
> ho un piccolo grande problema, così per iniziare:
> * in fase di installazione, la procedura non è riuscita a configurare
> della rete, così ho fatto a mano inserendo:
> - ipstatico
> - netmask
> - gateway
> - dns primario.
>
> in teoria dovrebbe funzionare tutto, ma la rete non vuole dare segni di
> vita.
>
> quando vedo la configurazione della "rete" dal menu sistema, però leggo
> che la connessione di ethernet è attiva, mentre quella di ppp0 non è
> configurata.
>
> spero nel vostro aiuto.
>
> Lorenzo
> [hidden email]
>
>
dai il comando
sudo ifconfig eth0
e vedi cosa ti restituisce

se i parametri sono quelli che hai impostato tu controlla il contenuto
del file
/etc/resolv.conf

in esso devono essere contenuti i DNS con il formato
nameserver x.x.x.x
nameserver x.x.x.y

Poi prova a dare a pingare un sito da console

Ciao

Giovanni

- --
Dott. Giovanni Bonenti
Ubuntu GNU/Linux on AMD Athlon 64
Linux user #209071
- --
Onestamente, il Jazz sono più quelli che lo suonano che quelli che
l'ascoltano!
(Elio, 19 luglio 2005)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFDmwRUK0N8i/BT+egRAp2RAJ9QBO+xmnq0PrKuzMhRerPrbG6wBQCgnQbF
/GRcFzlvwnW9cwdBNN8e6A8=
=DRYW
-----END PGP SIGNATURE-----


--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
Reply | Threaded
Open this post in threaded view
|

Re: new entry, ma non in rete...

tux1975
ciao Giovanni,

ho provato a fare quanto mi hai detto (in /etc/resolv.conf ho anche
aggiunto il dns secondario), ma senza successo.

se pu? essere utile ti posto l'output dei due comandi che mi hai indicato.

$ sudo ifconfig eth0
eth0      Link encap:Ethernet  HWaddr 00:30:4F:2E:CC:F5
           inet addr:192.168.1.104  Bcast:192.168.1.255
                Mask:255.255.255.0
           inet6 addr: fe80::230:4fff:fe2e:ccf5/64 Scope:Link
           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
           TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
           collisions:0 txqueuelen:1000
           RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
           Interrupt:11 Base address:0xa000

$ ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
 From 192.168.1.104 icmp_seq=2 Destination Host Unreachable
 From 192.168.1.104 icmp_seq=3 Destination Host Unreachable
 From 192.168.1.104 icmp_seq=4 Destination Host Unreachable
        [poi ho interrotto con CTRL+C]

questo tipo di errore ? quello che si ha di solito quando il router ?
spento, ma al momento del test era -naturalmente- acceso.

qualche idea??

Lorenzo
[hidden email]




Dott.Giovanni Bonenti ha scritto:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> tux1975 ha scritto:
>
>>salve a tutti,
>>
>>uso linux da un po', ma -dopo varie peripezie che in questa mail vi
>>risparmio- ho appena installato ubuntu.
>>
>>ho un piccolo grande problema, cos? per iniziare:
>>* in fase di installazione, la procedura non ? riuscita a configurare
>>della rete, cos? ho fatto a mano inserendo:
>>- ipstatico
>>- netmask
>>- gateway
>>- dns primario.
>>
>>in teoria dovrebbe funzionare tutto, ma la rete non vuole dare segni di
>>vita.
>>
>>quando vedo la configurazione della "rete" dal menu sistema, per? leggo
>>che la connessione di ethernet ? attiva, mentre quella di ppp0 non ?
>>configurata.
>>
>>spero nel vostro aiuto.
>>
>>Lorenzo
>>[hidden email]
>>
>>
>
> dai il comando
> sudo ifconfig eth0
> e vedi cosa ti restituisce
>
> se i parametri sono quelli che hai impostato tu controlla il contenuto
> del file
> /etc/resolv.conf
>
> in esso devono essere contenuti i DNS con il formato
> nameserver x.x.x.x
> nameserver x.x.x.y
>
> Poi prova a dare a pingare un sito da console
>
> Ciao
>
> Giovanni
>
> - --
> Dott. Giovanni Bonenti
> Ubuntu GNU/Linux on AMD Athlon 64
> Linux user #209071
> - --
> Onestamente, il Jazz sono pi? quelli che lo suonano che quelli che
> l'ascoltano!
> (Elio, 19 luglio 2005)
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
>
> iD8DBQFDmwRUK0N8i/BT+egRAp2RAJ9QBO+xmnq0PrKuzMhRerPrbG6wBQCgnQbF
> /GRcFzlvwnW9cwdBNN8e6A8=
> =DRYW
> -----END PGP SIGNATURE-----
>
>


--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
Reply | Threaded
Open this post in threaded view
|

ancora sulla shceda di rete..

tux1975
io sono ancora con un ubuntu monco e incapace di accedere alla rete...

help me!! please!!

Lorenzo
[hidden email]


--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
Reply | Threaded
Open this post in threaded view
|

Re: new entry, ma non in rete...

Dott. Giovanni Bonenti
In reply to this post by tux1975
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

tux1975 ha scritto:

> ciao Giovanni,
>
> ho provato a fare quanto mi hai detto (in /etc/resolv.conf ho anche
> aggiunto il dns secondario), ma senza successo.
>
> se può essere utile ti posto l'output dei due comandi che mi hai indicato.
>
> $ sudo ifconfig eth0
> eth0      Link encap:Ethernet  HWaddr 00:30:4F:2E:CC:F5
>           inet addr:192.168.1.104  Bcast:192.168.1.255
>         Mask:255.255.255.0
>           inet6 addr: fe80::230:4fff:fe2e:ccf5/64 Scope:Link
>           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
>           TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
>           collisions:0 txqueuelen:1000
>           RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
>           Interrupt:11 Base address:0xa000
>
> $ ping 192.168.1.1
> PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
> From 192.168.1.104 icmp_seq=2 Destination Host Unreachable
> From 192.168.1.104 icmp_seq=3 Destination Host Unreachable
> From 192.168.1.104 icmp_seq=4 Destination Host Unreachable
>     [poi ho interrotto con CTRL+C]
>
> questo tipo di errore è quello che si ha di solito quando il router è
> spento, ma al momento del test era -naturalmente- acceso.
>
> qualche idea??
>
Ehm... gorgle.....

Prova a far ripartire l'interfaccia di rete
dai prima
sudo ifdown eth0
e poi
sudo ifup eth0

Il router funziona?

Ciao

Giovanni

- --
Dott. Giovanni Bonenti
Ubuntu GNU/Linux  on PIII 600
Linux user #209071
- --
"Onestamente, il Jazz sono più quelli che lo suonano che quelli che
l'ascoltano!"
(Elio, 19 luglio 2005)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFDnB9zK0N8i/BT+egRAi7lAKCnLx33DehycsksRbtqKsZhpZJgywCfZXoO
IdzI0CHy1158p0sgHmJeSas=
=oYGe
-----END PGP SIGNATURE-----


--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
Reply | Threaded
Open this post in threaded view
|

Re: new entry, ma non in rete...

tux1975
con sudo ho provato a dare i seguenti comandi.
ifconfig eth0 down
ifconfig eth0 (ip) netmask (255.ecc.)
route add default gw (gw)
ma senza nessun esito. il router nel frattempo era acceso (e funziona,
visto che con slackware mi ci connetto senza problemi, come in questo
momento, per es.).

help!!

L

Dott. Giovanni Bonenti ha scritto:

> -----BEGIN PGP SIGNED MESSAGE-----
>
> Ehm... gorgle.....
>
> Prova a far ripartire l'interfaccia di rete
> dai prima
> sudo ifdown eth0
> e poi
> sudo ifup eth0
>
> Il router funziona?
>
> Ciao
>
> Giovanni
>

--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
Reply | Threaded
Open this post in threaded view
|

Re: ancora sulla shceda di rete..

LincePitagorica
In reply to this post by tux1975
Io non ho capito che tipo di connessione hai...



--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
Reply | Threaded
Open this post in threaded view
|

Re: ancora sulla shceda di rete..

tux1975
allora:

la connessione è una connessione flat mediante una rete interna (LAN)
paritaria con tutti i computer connessi alla rete. la rete prevede
possibilità di accesso sia via cavo, sia via wifi.

l'hw è una scheda di ethernet  Realtek RTL 8139/8 (info presa ad
kinfocenter di slackware). il router non saprei esattamente. di certo
sia l'hw che il router, con slackware funzionano correttamente.

spero che sia utile a venirne a capo.

Lorenzo




LincePitagorica ha scritto:
> Io non ho capito che tipo di connessione hai...
>
>
>



--
ubuntu-it mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-it