new weegie

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

new weegie

Jonathan Riddell
I was updating weegie and rebooted but it didn't surface, responded to
pings but not to ssh.

Since it was running vivid it was time to update it anyway.  The
reason it hasn't been is I had hoped to change it to Chef setup but
turns out Chef doesn't work on ARM for no good reason and with no good
error message so i ran out of energy.

Anyway I've set up a new weegie now running trusty and copied over the
main content.  But I expect I've missed stuff

ssh fingerprint is now
SHA256:BhKmlDp2IZ7H1JYZGnj0I1VI5Z24rfuqPSZB9wRpPKo.

Old disk is mounted at /mnt/weegie/

Let me know what needs fixing

Jonathan

--
kubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
Reply | Threaded
Open this post in threaded view
|

Re: new weegie

Aaron Honeycutt-2
Thanks Jonathan!

On Jan 8, 2018 11:39, "Jonathan Riddell" <[hidden email]> wrote:
I was updating weegie and rebooted but it didn't surface, responded to
pings but not to ssh.

Since it was running vivid it was time to update it anyway.  The
reason it hasn't been is I had hoped to change it to Chef setup but
turns out Chef doesn't work on ARM for no good reason and with no good
error message so i ran out of energy.

Anyway I've set up a new weegie now running trusty and copied over the
main content.  But I expect I've missed stuff

ssh fingerprint is now
SHA256:BhKmlDp2IZ7H1JYZGnj0I1VI5Z24rfuqPSZB9wRpPKo.

Old disk is mounted at /mnt/weegie/

Let me know what needs fixing

Jonathan

--
kubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

--
kubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
Reply | Threaded
Open this post in threaded view
|

Re: new weegie

Aaron Honeycutt-2
Did you copy over http://docs.kubuntu.co.uk/?

On Mon, Jan 8, 2018 at 2:22 PM, Aaron Honeycutt <[hidden email]> wrote:
Thanks Jonathan!

On Jan 8, 2018 11:39, "Jonathan Riddell" <[hidden email]> wrote:
I was updating weegie and rebooted but it didn't surface, responded to
pings but not to ssh.

Since it was running vivid it was time to update it anyway.  The
reason it hasn't been is I had hoped to change it to Chef setup but
turns out Chef doesn't work on ARM for no good reason and with no good
error message so i ran out of energy.

Anyway I've set up a new weegie now running trusty and copied over the
main content.  But I expect I've missed stuff

ssh fingerprint is now
SHA256:BhKmlDp2IZ7H1JYZGnj0I1VI5Z24rfuqPSZB9wRpPKo.

Old disk is mounted at /mnt/weegie/

Let me know what needs fixing

Jonathan

--
kubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel


--
kubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel