package install issues 18.04

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

package install issues 18.04

Billie Walsh
I have been trying to install such things as Kpat and wine. I get an
error that dpkg can't find gtk3.pam and that I need to install it. I
can't find anything about gtk3.pam.


--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: package install issues 18.04

Nils Kassube-2
Billie Walsh wrote:
> I have been trying to install such things as Kpat and wine. I get an
> error that dpkg can't find gtk3.pam and that I need to install it. I
> can't find anything about gtk3.pam.

I think I had seen that message also, but IIRC the name was Gtk3.pm
instead. Then you should install the package libgtk3-perl.


Nils


--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: package install issues 18.04

Billie Walsh
On 06/15/2018 12:08 PM, Nils Kassube wrote:
> Billie Walsh wrote:
>> I have been trying to install such things as Kpat and wine. I get an
>> error that dpkg can't find gtk3.pam and that I need to install it. I
>> can't find anything about gtk3.pam.
> I think I had seen that message also, but IIRC the name was Gtk3.pm
> instead. Then you should install the package libgtk3-perl.
>
>
> Nils

Thank you. I will check into that.


--
There are four boxes to be used in the defense of liberty: soap, ballot, jury and ammo.
Please use in that order.


--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users