problemas con breezy!!

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

problemas con breezy!!

joters
Hola,

A ver si me ayuda; hace tiempo que tengo Breezy en mi laptop y anda de
maravillas (Hoary->Breezy via apt). Ahora quize instalar la versión de
cd de breezy en mi PC de la casa (Athlon 1800, nvidia, dvdrw, wlan)
(describí el hardware que tengo problemas).

El problema es el siguiente, al instalar no tengo ningun problema.
Pero luego a través de Synaptic bajo los headers y la imagen de el
kernel para k7 (lo hize en mi laptop con el de i686 y ningun problema)
, pero al bootear con este kernel ya no reconoce la tarjeta
inalambrica (3com) y tambien al querer instalar los controladores para
nvidia , baja el kernel de i386 ?¿?¿?

Y varias cosas más, como que deja de responder gedit (solo en root?¿?¿)

El cd ya lo he usado en otros PC y anda perfecto.


alguna idea? ya se que son varias cosas pero a ver si alguien me
dirije mejor. He reinstalado 3 veces y siempre los mismo  :(
------------------
José Luis Olave

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Fwd: problemas con breezy!!

joters
aqui va mas información (ya reisntalé de nuevo con una nueva imagen y los mismo)

Muchos programas (de sistema como configurar la red) se demoran más de
5 minutos en cargar.

al cargar gedit bajo sudo despues de 5 minutos me sale esto:

root@ubuntu:~# gedit /etc/fstab

** (gedit:11492): CRITICAL **: gedit_mdi_set_state: assertion
`GEDIT_IS_MDI (mdi)' failed

(gedit:11492): GLib-GObject-WARNING **: invalid uninstantiatable type
`(null)' in cast to `BonoboMDI'

** (gedit:11492): CRITICAL **: bonobo_mdi_get_active_child: assertion
`BONOBO_IS_MDI (mdi)' failed

(gedit:11492): GLib-GObject-WARNING **: invalid uninstantiatable type
`(null)' in cast to `BonoboMDI'

** (gedit:11492): CRITICAL **: bonobo_mdi_get_active_window: assertion
`BONOBO_IS_MDI (mdi)' failed

** (gedit:11492): CRITICAL **: gedit_utils_set_status: assertion
`BONOBO_IS_WINDOW (win)' failed

** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_int: assertion
`gedit_prefs_manager->gconf_client != NULL' failed

** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_bool: assertion
`gedit_prefs_manager->gconf_client != NULL' failed

** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_bool: assertion
`gedit_prefs_manager->gconf_client != NULL' failed

** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_int: assertion
`gedit_prefs_manager->gconf_client != NULL' failed


---------- Forwarded message ----------
From: Jose Luis Olave <[hidden email]>
Date: 08-nov-2005 20:19
Subject: problemas con breezy!!
To: [hidden email]


Hola,

A ver si me ayuda; hace tiempo que tengo Breezy en mi laptop y anda de
maravillas (Hoary->Breezy via apt). Ahora quize instalar la versión de
cd de breezy en mi PC de la casa (Athlon 1800, nvidia, dvdrw, wlan)
(describí el hardware que tengo problemas).

El problema es el siguiente, al instalar no tengo ningun problema.
Pero luego a través de Synaptic bajo los headers y la imagen de el
kernel para k7 (lo hize en mi laptop con el de i686 y ningun problema)
, pero al bootear con este kernel ya no reconoce la tarjeta
inalambrica (3com) y tambien al querer instalar los controladores para
nvidia , baja el kernel de i386 ?¿?¿?

Y varias cosas más, como que deja de responder gedit (solo en root?¿?¿)

El cd ya lo he usado en otros PC y anda perfecto.


alguna idea? ya se que son varias cosas pero a ver si alguien me
dirije mejor. He reinstalado 3 veces y siempre los mismo  :(
------------------
José Luis Olave


--
------------------
José Luis Olave
http://joters.blogspot.com
http://www.info-web.cl

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: problemas con breezy!!

joters
:)  AL FIN

Despues de trasnochar y decidir que esto no me la iba a ganar (desde
que decidí dejar M$) encontré el problema.

Lo describo por si alguien le pasan todas estas cosas raras....

El problema era en el punto de españolizar Ubuntu, en Lenguge Selector
se debe "agregar" español y no reemplazar por el inglés. O sea no
quitar el inglés ya que muchos programas de la x usan este lenguaje
para funcionar.


Saludos,

Joters

El 9/11/05, Jose Luis Olave<[hidden email]> escribió:

> aqui va mas información (ya reisntalé de nuevo con una nueva imagen y los mismo)
>
> Muchos programas (de sistema como configurar la red) se demoran más de
> 5 minutos en cargar.
>
> al cargar gedit bajo sudo despues de 5 minutos me sale esto:
>
> root@ubuntu:~# gedit /etc/fstab
>
> ** (gedit:11492): CRITICAL **: gedit_mdi_set_state: assertion
> `GEDIT_IS_MDI (mdi)' failed
>
> (gedit:11492): GLib-GObject-WARNING **: invalid uninstantiatable type
> `(null)' in cast to `BonoboMDI'
>
> ** (gedit:11492): CRITICAL **: bonobo_mdi_get_active_child: assertion
> `BONOBO_IS_MDI (mdi)' failed
>
> (gedit:11492): GLib-GObject-WARNING **: invalid uninstantiatable type
> `(null)' in cast to `BonoboMDI'
>
> ** (gedit:11492): CRITICAL **: bonobo_mdi_get_active_window: assertion
> `BONOBO_IS_MDI (mdi)' failed
>
> ** (gedit:11492): CRITICAL **: gedit_utils_set_status: assertion
> `BONOBO_IS_WINDOW (win)' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_int: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_bool: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_bool: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_int: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
>
> ---------- Forwarded message ----------
> From: Jose Luis Olave <[hidden email]>
> Date: 08-nov-2005 20:19
> Subject: problemas con breezy!!
> To: [hidden email]
>
>
> Hola,
>
> A ver si me ayuda; hace tiempo que tengo Breezy en mi laptop y anda de
> maravillas (Hoary->Breezy via apt). Ahora quize instalar la versión de
> cd de breezy en mi PC de la casa (Athlon 1800, nvidia, dvdrw, wlan)
> (describí el hardware que tengo problemas).
>
> El problema es el siguiente, al instalar no tengo ningun problema.
> Pero luego a través de Synaptic bajo los headers y la imagen de el
> kernel para k7 (lo hize en mi laptop con el de i686 y ningun problema)
> , pero al bootear con este kernel ya no reconoce la tarjeta
> inalambrica (3com) y tambien al querer instalar los controladores para
> nvidia , baja el kernel de i386 ?¿?¿?
>
> Y varias cosas más, como que deja de responder gedit (solo en root?¿?¿)
>
> El cd ya lo he usado en otros PC y anda perfecto.
>
>
> alguna idea? ya se que son varias cosas pero a ver si alguien me
> dirije mejor. He reinstalado 3 veces y siempre los mismo  :(
> ------------------
> José Luis Olave
>
>
> --
> ------------------
> José Luis Olave
> http://joters.blogspot.com
> http://www.info-web.cl
>


--
------------------
José Luis Olave
http://joters.blogspot.com
http://www.info-web.cl

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Fwd: problemas con breezy!!

joters
ooops nuevamente salió el error :(

root@ubuntu:~# gedit /etc/apt/sources.list

** (gedit:11451): CRITICAL **: gedit_mdi_set_state: assertion
`GEDIT_IS_MDI (mdi)' failed

(gedit:11451): GLib-GObject-WARNING **: invalid uninstantiatable type
`(null)' in cast to `BonoboMDI'

** (gedit:11451): CRITICAL **: bonobo_mdi_get_active_child: assertion
`BONOBO_IS_MDI (mdi)' failed

(gedit:11451): GLib-GObject-WARNING **: invalid uninstantiatable type
`(null)' in cast to `BonoboMDI'

** (gedit:11451): CRITICAL **: bonobo_mdi_get_active_window: assertion
`BONOBO_IS_MDI (mdi)' failed

** (gedit:11451): CRITICAL **: gedit_utils_set_status: assertion
`BONOBO_IS_WINDOW (win)' failed

** (gedit:11451): CRITICAL **: gedit_prefs_manager_get_int: assertion
`gedit_prefs_manager->gconf_client != NULL' failed

** (gedit:11451): CRITICAL **: gedit_prefs_manager_get_bool: assertion
`gedit_prefs_manager->gconf_client != NULL' failed

** (gedit:11451): CRITICAL **: gedit_prefs_manager_get_bool: assertion
`gedit_prefs_manager->gconf_client != NULL' failed

** (gedit:11451): CRITICAL **: gedit_prefs_manager_get_int: assertion
`gedit_prefs_manager->gconf_client != NULL' failed




---------- Forwarded message ----------
From: Jose Luis Olave <[hidden email]>
Date: 09-nov-2005 2:11
Subject: Re: problemas con breezy!!
To: [hidden email]


:)  AL FIN

Despues de trasnochar y decidir que esto no me la iba a ganar (desde
que decidí dejar M$) encontré el problema.

Lo describo por si alguien le pasan todas estas cosas raras....

El problema era en el punto de españolizar Ubuntu, en Lenguge Selector
se debe "agregar" español y no reemplazar por el inglés. O sea no
quitar el inglés ya que muchos programas de la x usan este lenguaje
para funcionar.


Saludos,

Joters

El 9/11/05, Jose Luis Olave<[hidden email]> escribió:

> aqui va mas información (ya reisntalé de nuevo con una nueva imagen y los mismo)
>
> Muchos programas (de sistema como configurar la red) se demoran más de
> 5 minutos en cargar.
>
> al cargar gedit bajo sudo despues de 5 minutos me sale esto:
>
> root@ubuntu:~# gedit /etc/fstab
>
> ** (gedit:11492): CRITICAL **: gedit_mdi_set_state: assertion
> `GEDIT_IS_MDI (mdi)' failed
>
> (gedit:11492): GLib-GObject-WARNING **: invalid uninstantiatable type
> `(null)' in cast to `BonoboMDI'
>
> ** (gedit:11492): CRITICAL **: bonobo_mdi_get_active_child: assertion
> `BONOBO_IS_MDI (mdi)' failed
>
> (gedit:11492): GLib-GObject-WARNING **: invalid uninstantiatable type
> `(null)' in cast to `BonoboMDI'
>
> ** (gedit:11492): CRITICAL **: bonobo_mdi_get_active_window: assertion
> `BONOBO_IS_MDI (mdi)' failed
>
> ** (gedit:11492): CRITICAL **: gedit_utils_set_status: assertion
> `BONOBO_IS_WINDOW (win)' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_int: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_bool: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_bool: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
> ** (gedit:11492): CRITICAL **: gedit_prefs_manager_get_int: assertion
> `gedit_prefs_manager->gconf_client != NULL' failed
>
>
> ---------- Forwarded message ----------
> From: Jose Luis Olave <[hidden email]>
> Date: 08-nov-2005 20:19
> Subject: problemas con breezy!!
> To: [hidden email]
>
>
> Hola,
>
> A ver si me ayuda; hace tiempo que tengo Breezy en mi laptop y anda de
> maravillas (Hoary->Breezy via apt). Ahora quize instalar la versión de
> cd de breezy en mi PC de la casa (Athlon 1800, nvidia, dvdrw, wlan)
> (describí el hardware que tengo problemas).
>
> El problema es el siguiente, al instalar no tengo ningun problema.
> Pero luego a través de Synaptic bajo los headers y la imagen de el
> kernel para k7 (lo hize en mi laptop con el de i686 y ningun problema)
> , pero al bootear con este kernel ya no reconoce la tarjeta
> inalambrica (3com) y tambien al querer instalar los controladores para
> nvidia , baja el kernel de i386 ?¿?¿?
>
> Y varias cosas más, como que deja de responder gedit (solo en root?¿?¿)
>
> El cd ya lo he usado en otros PC y anda perfecto.
>
>
> alguna idea? ya se que son varias cosas pero a ver si alguien me
> dirije mejor. He reinstalado 3 veces y siempre los mismo  :(
> ------------------
> José Luis Olave
>
>
> --
> ------------------
> José Luis Olave
> http://joters.blogspot.com
> http://www.info-web.cl
>


--
------------------
José Luis Olave
http://joters.blogspot.com
http://www.info-web.cl


--
------------------
José Luis Olave
http://joters.blogspot.com
http://www.info-web.cl

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: problemas con breezy!!

Miguel P.C.
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hola

Esto tiene pinta de que hay algun problema con dependencias
insatisfechas ... (lo dejo a güevo para chiste fácil)

Prueba con un 'sudo apt-get check' o, más fuerte, '
sudo apt-get dist-upgrade'.

Es posible que antes de actualizar no tuvieses el paquete ubuntu-desktop
instalado, asi que 'sudo apt-get install ubuntu-desktop'.

Puede ser tambien que tengas algún fichero de configuración "tocado",
puedes probar a hacerte una nueva cuenta de usuario y probar con ella.
Si funciona, busca a limpiar la configuración de gedit ...

De momento no se me ocurre más.

Saludos

Jose Luis Olave escribió:
> ooops nuevamente salió el error :(
>
> root@ubuntu:~# gedit /etc/apt/sources.list
>
> ** (gedit:11451): CRITICAL **: gedit_mdi_set_state: assertion
> `GEDIT_IS_MDI (mdi)' failed
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFDcnpCpTQ9At1qlcMRAhVkAJ48rdvJwJrxo8FqmSjiI4sEPrIZ3QCggHKd
ut8cYMzH13oQsscRkN6nDkU=
=rAaU
-----END PGP SIGNATURE-----

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: problemas con breezy!!

joters
Nuevamente sorprendido!!

Actualizé mi kernel a k7, y dejo de pasar ?¿, debe haber quedado un
problemita en el kernel, de hecho se quedaba pegado al llamar de root
a gedit en un loop hasta que salia el error, y eso es cuando se queda
dentro del kernel (cuando no te retorna el terminal)

Bueno no se que habrá sido, pero que alegría que cada vez nos
congraciamos más con mi ubuntu, ya esta dentro de todo : mi laptop
(trabajo) y mi pc de casa ...ADIOS DEFINITIVAMENTE M$

(perdonen por la emoción!)

2005/11/9, Miguel P.C. <[hidden email]>:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hola
>
> Esto tiene pinta de que hay algun problema con dependencias
> insatisfechas ... (lo dejo a güevo para chiste fácil)
>
> Prueba con un 'sudo apt-get check' o, más fuerte, '
> sudo apt-get dist-upgrade'.
>
> Es posible que antes de actualizar no tuvieses el paquete ubuntu-desktop
> instalado, asi que 'sudo apt-get install ubuntu-desktop'.
>
> Puede ser tambien que tengas algún fichero de configuración "tocado",
> puedes probar a hacerte una nueva cuenta de usuario y probar con ella.
> Si funciona, busca a limpiar la configuración de gedit ...
>
> De momento no se me ocurre más.
>
> Saludos
>
> Jose Luis Olave escribió:
> > ooops nuevamente salió el error :(
> >
> > root@ubuntu:~# gedit /etc/apt/sources.list
> >
> > ** (gedit:11451): CRITICAL **: gedit_mdi_set_state: assertion
> > `GEDIT_IS_MDI (mdi)' failed
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
>
> iD8DBQFDcnpCpTQ9At1qlcMRAhVkAJ48rdvJwJrxo8FqmSjiI4sEPrIZ3QCggHKd
> ut8cYMzH13oQsscRkN6nDkU=
> =rAaU
> -----END PGP SIGNATURE-----
>
> --
> ubuntu-es mailing list
> [hidden email]
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>


--
------------------
José Luis Olave
http://joters.blogspot.com
http://www.info-web.cl

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es