sound in totem video playback

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

sound in totem video playback

Panos Laganakos
Hello,

It seems that some videos that are encoded with the XVID MPEG-4 codec,
display image, yet have no sound.

These seems to "play" OK in my windows installation, yet i can't seem
to find a plugin for totem/gstreamer that'll let me experience sound
in these videos.

Any info/hints are welcome.


Thanks, Panos.

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: sound in totem video playback

Chris Peterman
This should be quite helpful

https://wiki.ubuntu.com/RestrictedFormats

I'd also install Totem-Xine instead of Totem-GStreamer

~ Chris Peterman

On Sat, 2005-11-05 at 16:49 +0200, Panos Laganakos wrote:

> Hello,
>
> It seems that some videos that are encoded with the XVID MPEG-4 codec,
> display image, yet have no sound.
>
> These seems to "play" OK in my windows installation, yet i can't seem
> to find a plugin for totem/gstreamer that'll let me experience sound
> in these videos.
>
> Any info/hints are welcome.
>
>
> Thanks, Panos.
>

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: sound in totem video playback

Panos Laganakos
Chris Peterman wrote:

>This should be quite helpful
>
>https://wiki.ubuntu.com/RestrictedFormats
>
>I'd also install Totem-Xine instead of Totem-GStreamer
>
>~ Chris Peterman
>
>On Sat, 2005-11-05 at 16:49 +0200, Panos Laganakos wrote:
>  
>
>>Hello,
>>
>>It seems that some videos that are encoded with the XVID MPEG-4 codec,
>>display image, yet have no sound.
>>
>>These seems to "play" OK in my windows installation, yet i can't seem
>>to find a plugin for totem/gstreamer that'll let me experience sound
>>in these videos.
>>
>>Any info/hints are welcome.
>>
>>
>>Thanks, Panos.
>>
>>    
>>
Previously, i had hand-picked the plugins i needed, thus some of the
rest where left uninstalled. I tried installing some more but no luck,
so i just installed all of them (by installing the place-holder
gstreamer plugin) and it worked :)


--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users