still restricting

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

still restricting

jdangler
I've run 4 or 5 updates over the last few days, and rebooted the box a
couple of times in between, but I still get this message when updating
-
Cannot install all available updates - the following will be skipped
linux-image-386
linux-restricted-modules-386
totem
totem-gstreamer

I'm not using totem any more (switched to xine).  I've been trying to
find the thread I saw a while back that talked about removing that part.
But, how can I get the linux-image and linux-restricted components
updated to the latest versions?

Any help is appreciated.


--
ubuntu-users mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: still restricting

albi@scii.nl
On Sun, 08 Oct 2006 12:04:10 -0400
John Dangler <[hidden email]> wrote:

> I've run 4 or 5 updates over the last few days, and rebooted the box a
> couple of times in between, but I still get this message when updating
> -
> Cannot install all available updates - the following will be skipped
> linux-image-386
> linux-restricted-modules-386
> totem
> totem-gstreamer
>
> I'm not using totem any more (switched to xine).  I've been trying to
> find the thread I saw a while back that talked about removing that
> part. But, how can I get the linux-image and linux-restricted
> components updated to the latest versions?

what about this (in a terminal) :

sudo apt-get remove --purge totem totem-gstreamer
and :
sudo apt-get install linux-image-2.6.15-27-386

--
grtjs,
albi

--
ubuntu-users mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users