Quantcast

[ubuntu-ar] Pantalla Negra

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ubuntu-ar] Pantalla Negra

c.huglich
Hola Lista, les cuento que tengo instalados varios equipos UBUNTU 13.04, me
funcionan sin inconvenientes tanto en notebooks como en equipos comunes.-

Ahora bien, instale uno que no se por que arranca, muestra la pantalla para
ingresar el usuario y clave y a partir de ahi me queda la pantalla en negro con
la flecha del mouse solamente.-

Ya actualice Kernel, reconfigure el Xorg, lo trate de arrancar en baja
definicion, pero no hay caso, despues de muchos intentos logre que la pantalla
no sea negra salga el fondo de Ibuntu, de ahi tengo acceso a la config de
pantalla pero no hay caso que logre activar la barra de iconos de unity ni la
barra superior.-

Agradeceria que alguien me tire una cuerda, Tiene una placa Nvidia pero por lo
que pude ver instalo los drivers correcos.----

Helpppppp

Gracias



--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ubuntu-ar] Pantalla Negra

"Rodolfo H. González"
On 25/06/13 22:07, [hidden email] wrote:

> Hola Lista, les cuento que tengo instalados varios equipos UBUNTU 13.04, me
> funcionan sin inconvenientes tanto en notebooks como en equipos comunes.-
>
> Ahora bien, instale uno que no se por que arranca, muestra la pantalla para
> ingresar el usuario y clave y a partir de ahi me queda la pantalla en negro con
> la flecha del mouse solamente.-
>
> Ya actualice Kernel, reconfigure el Xorg, lo trate de arrancar en baja
> definicion, pero no hay caso, despues de muchos intentos logre que la pantalla
> no sea negra salga el fondo de Ibuntu, de ahi tengo acceso a la config de
> pantalla pero no hay caso que logre activar la barra de iconos de unity ni la
> barra superior.-
>
> Agradeceria que alguien me tire una cuerda, Tiene una placa Nvidia pero por lo
> que pude ver instalo los drivers correcos.----
>
> Helpppppp
>
> Gracias
>
>
>
Hola amigo... no tengo tu nombre...

Se queda colgada la máquina? es decir, el procesador queda haciendo
algo? (bueno lo sabrás si tenés algún indicador en la pc... claro).

Te fijaste que te dicen los mensajes de los logs? Por ej. el "dmesg" (en
/var/log/) o el "Xorg.log" o "Xlog.0.log", en el mismo lugar, o alguno
de los demás...

Otra cosa que podés hace es, Renombrá en archivo de conf. del Xorg que
tenés con un ".bak" por ej. y arrancá otra vez. En teoría va a crear
otro... y ves que sucede.

Espero que ayude.

Rolfo por Pigüé




--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ubuntu-ar] Pantalla Negra

c.huglich
El 26/06/13 13:07, Rodolfo escribió:

> On 25/06/13 22:07, [hidden email] wrote:
>> Hola Lista, les cuento que tengo instalados varios equipos UBUNTU
>> 13.04, me
>> funcionan sin inconvenientes tanto en notebooks como en equipos
>> comunes.-
>>
>> Ahora bien, instale uno que no se por que arranca, muestra la
>> pantalla para
>> ingresar el usuario y clave y a partir de ahi me queda la pantalla en
>> negro con
>> la flecha del mouse solamente.-
>>
>> Ya actualice Kernel, reconfigure el Xorg, lo trate de arrancar en baja
>> definicion, pero no hay caso, despues de muchos intentos logre que la
>> pantalla
>> no sea negra salga el fondo de Ibuntu, de ahi tengo acceso a la
>> config de
>> pantalla pero no hay caso que logre activar la barra de iconos de
>> unity ni la
>> barra superior.-
>>
>> Agradeceria que alguien me tire una cuerda, Tiene una placa Nvidia
>> pero por lo
>> que pude ver instalo los drivers correcos.----
>>
>> Helpppppp
>>
>> Gracias
>>
>>
>>
> Hola amigo... no tengo tu nombre...
>
> Se queda colgada la máquina? es decir, el procesador queda haciendo
> algo? (bueno lo sabrás si tenés algún indicador en la pc... claro).
>
> Te fijaste que te dicen los mensajes de los logs? Por ej. el "dmesg"
> (en /var/log/) o el "Xorg.log" o "Xlog.0.log", en el mismo lugar, o
> alguno de los demás...
>
> Otra cosa que podés hace es, Renombrá en archivo de conf. del Xorg que
> tenés con un ".bak" por ej. y arrancá otra vez. En teoría va a crear
> otro... y ves que sucede.
>
> Espero que ayude.
>
> Rolfo por Pigüé
>
>
>
>
Hola Rodolfo gracias por la respuesta, mi nombre es Carlos.

Te cuento que lo hice andar pero con entorno Gnome, el unity no me arranca.-

De todas maneras me voy a fijar en los log que me comentaste a ver que
encuentro y si puedo hacerlo andar.-

Pero con genome me sobra porque es un equipo que utilizo de proxy y solo
necesito que corra el squid.-

Le dejo el entorno grafico porque a mis compañeros de oficina no les
gusta escribir en la terminal jejejeje.-

Gracias por la Ayuda

Carlos de Ushuaia


--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Loading...