[ubuntu-ar] Problemas con Nautilus y Bluetooth en 11.10

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

[ubuntu-ar] Problemas con Nautilus y Bluetooth en 11.10

Daniel Garnero-2
Buenas noches, Lista!

Tengo el siguiente problema: dispongo de un TE Nokia con bluetooth; para
administrar los archivos sobre el mismo lo conecto a la PC vía
Bluetooth. Para ellos uso un dongle común, el cual es visto así por el
sistema:

$ lsusb | grep Bluet
Bus 002 Device 003: ID 1131:1001 Integrated System Solution Corp.
KY-BT100 Bluetooth Adapter


Como sea, hace mucho que lo tengo y siempre funcionó sin problemas. Pero
hoy observo que ya no :(

Hago lo que siempre: conecto el dongle al usb y aparece el ícono en la
bandeja; habilito el bt en el celu y, desde el ícono citado, arranco el
navegador de archivos, el cual monta automáticamente el teléfono y me
permite ver, agregar y borrar los archivos dentro del celu (los del
usuario, no los de sistema ;) ). Siempre lo he hecho así y nunca tuve
problemas.

Pero hoy, al intentar hacer lo mismo, Nautilus no arrancó... De modo que
abrí manualmente Nautilus y repetí el procedimiento. Al hacerlo, observé
que el teléfono era montado (aparecía como un dispositivo montado dentro
del apartado "Red" de Nautilus), pero al intentar explorar su contenido
(haciendo click sobre el nombre del celu), me aparecía un mensaje de
error, con el siguiente texto:


No se pudo mostrar "obex://[MAC del celu]/"
Error: DBus error org.freedesktop.DBus.Error.NoReply: Message did not
receive a reply (timeout by message bus)
Seleccione otro visor e inténtelo de nuevo.


(copié tal cual el mensaje, con mayúsculas, puntos y espacios incluidos)
¿Qué me está diciendo? Busqué ese texto en Google, pero obtuve
información por demás dispersa, y no pude sacar nada en limpio :(


Así que me aboqué a las pruebas ;)

Desvinculé el celu con Ubuntu, eliminando todo vestigio de
"emparejamientos" anteriores en ambos dispositivos (celu y PC), reinicié
ambos, y obtuve el mismo resultado :(

Arranqué Ubuntu con otro kernel (2.6.38-11; normalmente uso el
3.0.0-12),y obtuve el mismo mensaje de error :(

Apagué Ubuntu y levanté Fedora 15 (sip, estoy en buenas migas con los
"amigos" :) ), con el kernel 2.6.40.3-0, y obtuve la misma falla :(

Creyendo que era un problema de mi dongle, apagué Fedora y levanté
Jolicloud 1.2 (viene a ser un medio hermano de Ubuntu :) ), con kernel
2.6.35.10-1 y funcionó sin problemas!! De modo que el hardware
funciona :)

¿Y entonces? Como Ubuntu y Fedora son nuevos, supongo que es un problema
relacionado con "algo" más nuevo, que Jolicloud no tiene. En Ubuntu uso
Nautilus 3.2.1 y Fedora no me acuerdo, pero no debe ser muuuy diferente.
Y como el mensaje dice "Seleccione otro visor...", entiendo que se
refiere a Nautilus...

Les pido alguna sugerencia, alguna pista que me permita solucionar el
problema. Ah! Ya me olvidaba... La "conexión" bt funciona de un modo
extraño, porque desde Ubuntu (Nautilus) puedo enviar al celu un archivo
cualquiera (con la opción "Enviar archivo..."); se establece la conexión
y el celu recibe el archivo. Pero al revés no :( Desde el celu, si
intento enviar un archivo a Ubuntu, aparece un mensaje de error,
diciendo que (el celular) no encuentra ningún dispositivo bt... (por más
que haya recibido un archivo 20 segundos antes, desde Ubuntu...)

Eventualmente, puedo instalar otro navegador de archivos, pero: ¿cómo
hago para que el sistema lance ese navegador, cuando pretendo explorar
por bt el celular?

En fin, les pido alguna idea, alguna sugerencia... Gracias por
adelantado!!

Saludos cordiales!

--
Daniel Garnero
http://danielgarnero.com.ar/
http://laguiadetrenque.com.ar/


--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|

Re: [ubuntu-ar] Problemas con Nautilus y Bluetooth en 11.10

Horacio Castellini
El día 12 de noviembre de 2011 23:42, Daniel Garnero
<[hidden email]> escribió:

> Buenas noches, Lista!
>
> Tengo el siguiente problema: dispongo de un TE Nokia con bluetooth; para
> administrar los archivos sobre el mismo lo conecto a la PC vía
> Bluetooth. Para ellos uso un dongle común, el cual es visto así por el
> sistema:
>
> $ lsusb | grep Bluet
> Bus 002 Device 003: ID 1131:1001 Integrated System Solution Corp.
> KY-BT100 Bluetooth Adapter
>
>
> Como sea, hace mucho que lo tengo y siempre funcionó sin problemas. Pero
> hoy observo que ya no :(
>
> Hago lo que siempre: conecto el dongle al usb y aparece el ícono en la
> bandeja; habilito el bt en el celu y, desde el ícono citado, arranco el
> navegador de archivos, el cual monta automáticamente el teléfono y me
> permite ver, agregar y borrar los archivos dentro del celu (los del
> usuario, no los de sistema ;) ). Siempre lo he hecho así y nunca tuve
> problemas.
>
> Pero hoy, al intentar hacer lo mismo, Nautilus no arrancó... De modo que
> abrí manualmente Nautilus y repetí el procedimiento. Al hacerlo, observé
> que el teléfono era montado (aparecía como un dispositivo montado dentro
> del apartado "Red" de Nautilus), pero al intentar explorar su contenido
> (haciendo click sobre el nombre del celu), me aparecía un mensaje de
> error, con el siguiente texto:
>
>
> No se pudo mostrar "obex://[MAC del celu]/"
> Error: DBus error org.freedesktop.DBus.Error.NoReply: Message did not
> receive a reply (timeout by message bus)
> Seleccione otro visor e inténtelo de nuevo.
>
>
> (copié tal cual el mensaje, con mayúsculas, puntos y espacios incluidos)
> ¿Qué me está diciendo? Busqué ese texto en Google, pero obtuve
> información por demás dispersa, y no pude sacar nada en limpio :(
>
>
> Así que me aboqué a las pruebas ;)
>
> Desvinculé el celu con Ubuntu, eliminando todo vestigio de
> "emparejamientos" anteriores en ambos dispositivos (celu y PC), reinicié
> ambos, y obtuve el mismo resultado :(
>
> Arranqué Ubuntu con otro kernel (2.6.38-11; normalmente uso el
> 3.0.0-12),y obtuve el mismo mensaje de error :(
>
> Apagué Ubuntu y levanté Fedora 15 (sip, estoy en buenas migas con los
> "amigos" :) ), con el kernel 2.6.40.3-0, y obtuve la misma falla :(
>
> Creyendo que era un problema de mi dongle, apagué Fedora y levanté
> Jolicloud 1.2 (viene a ser un medio hermano de Ubuntu :) ), con kernel
> 2.6.35.10-1 y funcionó sin problemas!! De modo que el hardware
> funciona :)
>
> ¿Y entonces? Como Ubuntu y Fedora son nuevos, supongo que es un problema
> relacionado con "algo" más nuevo, que Jolicloud no tiene. En Ubuntu uso
> Nautilus 3.2.1 y Fedora no me acuerdo, pero no debe ser muuuy diferente.
> Y como el mensaje dice "Seleccione otro visor...", entiendo que se
> refiere a Nautilus...
>
> Les pido alguna sugerencia, alguna pista que me permita solucionar el
> problema. Ah! Ya me olvidaba... La "conexión" bt funciona de un modo
> extraño, porque desde Ubuntu (Nautilus) puedo enviar al celu un archivo
> cualquiera (con la opción "Enviar archivo..."); se establece la conexión
> y el celu recibe el archivo. Pero al revés no :( Desde el celu, si
> intento enviar un archivo a Ubuntu, aparece un mensaje de error,
> diciendo que (el celular) no encuentra ningún dispositivo bt... (por más
> que haya recibido un archivo 20 segundos antes, desde Ubuntu...)
>
> Eventualmente, puedo instalar otro navegador de archivos, pero: ¿cómo
> hago para que el sistema lance ese navegador, cuando pretendo explorar
> por bt el celular?
>
> En fin, les pido alguna idea, alguna sugerencia... Gracias por
> adelantado!!

A mi me pasa lo mismo con el Ubuntu 11.10, en el 11.04 anda bien el
bluetooth, pero en el 11.10 nop... con errores que no tiene sentido...

--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|

Re: [ubuntu-ar] Problemas con Nautilus y Bluetooth en 11.10

Hernan Javier Lopez-3
In reply to this post by Daniel Garnero-2
El día 12 de noviembre de 2011 23:42, Daniel Garnero
<[hidden email]> escribió:
> Buenas noches, Lista!
>
> Tengo el siguiente problema: dispongo de un TE Nokia con bluetooth; para
> administrar los archivos sobre el mismo lo conecto a la PC vía
> Bluetooth. Para ellos uso un dongle común, el cual es visto así por el
> sistema:
>
>
Por aca igual... Encontre este bug
https://bugs.launchpad.net/ubuntu/+source/gnome-bluetooth/+bug/879923
donde esta el problema reportado pero sin solución aun. :(
Aca http://ubuntuforums.org/showthread.php?t=1861725 dan un par de
soluciones que a mi no me sirvieron, pero a varios si, asi que tal vez
tengan suerte.
Lo que si pude hacer, es enviar desde mi dispositivo a Ubuntu, con lo
cual, al menos lento, pude enviar lo que precisaba.
Saludos
Hernan

--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|

Re: [ubuntu-ar] Problemas con Nautilus y Bluetooth en 11.10

Daniel Garnero-2
El lun, 14-11-2011 a las 09:55 -0300, Hernan Javier Lopez escribió:
> Por aca igual... Encontre este bug
> https://bugs.launchpad.net/ubuntu/+source/gnome-bluetooth/+bug/879923
> donde esta el problema reportado pero sin solución aun. :(
> Aca http://ubuntuforums.org/showthread.php?t=1861725 dan un par de
> soluciones que a mi no me sirvieron, pero a varios si, asi que tal vez
> tengan suerte.
> Lo que si pude hacer, es enviar desde mi dispositivo a Ubuntu, con lo
> cual, al menos lento, pude enviar lo que precisaba.


Buenas! Como no hace mucho comentó un compañero de la Lista, en muchos
aspector Ubuntu "arregla" cosas que no están rotas, tras lo cual pasan a
estar efectivamente rotas... Porque por acá somos varios con el
problema, y el los 2 enlaces que pasaste muchos más manifiestan lo
mismo: tras la actualización, bt con Nautilus ya no funciona :(
Bueno, en esta situación, en Fedora 15 tampoco funciona, así que no
parece ser un único "mérito" de Ubuntu...

Como sea, con la opción de montar manualmente el celu, con el comando
obexfs, puedo navegar su contenido. Pero reitero: con las versiones
anteriores, el celu era montado automágicamente, desde el ícono de bt...

En fin... Gracias por los enlaces, Hernán!

Saludos cordiales!


--
Daniel Garnero
http://danielgarnero.com.ar/
http://laguiadetrenque.com.ar/


--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|

Re: [ubuntu-ar] Problemas con Nautilus y Bluetooth en 11.10

Henry Linux


El 14 de noviembre de 2011 22:01, Daniel Garnero <[hidden email]> escribió:
El lun, 14-11-2011 a las 09:55 -0300, Hernan Javier Lopez escribió:
> Por aca igual... Encontre este bug
> https://bugs.launchpad.net/ubuntu/+source/gnome-bluetooth/+bug/879923
> donde esta el problema reportado pero sin solución aun. :(
> Aca http://ubuntuforums.org/showthread.php?t=1861725 dan un par de
> soluciones que a mi no me sirvieron, pero a varios si, asi que tal vez
> tengan suerte.
> Lo que si pude hacer, es enviar desde mi dispositivo a Ubuntu, con lo
> cual, al menos lento, pude enviar lo que precisaba.


Buenas! Como no hace mucho comentó un compañero de la Lista, en muchos
aspector Ubuntu "arregla" cosas que no están rotas, tras lo cual pasan a
estar efectivamente rotas... Porque por acá somos varios con el
problema, y el los 2 enlaces que pasaste muchos más manifiestan lo
mismo: tras la actualización, bt con Nautilus ya no funciona :(
Bueno, en esta situación, en Fedora 15 tampoco funciona, así que no
parece ser un único "mérito" de Ubuntu...

Como sea, con la opción de montar manualmente el celu, con el comando
obexfs, puedo navegar su contenido. Pero reitero: con las versiones
anteriores, el celu era montado automágicamente, desde el ícono de bt...

En fin... Gracias por los enlaces, Hernán!

Saludos cordiales!


--
Daniel Garnero
http://danielgarnero.com.ar/
http://laguiadetrenque.com.ar/


--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

pasate a KUBUNTU

--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|

Re: [ubuntu-ar] Problemas con Nautilus y Bluetooth en 11.10

Daniel Garnero-2
El mar, 15-11-2011 a las 00:38 -0300, Henry Linux escribió:



> pasate a KUBUNTU


Hummm... En esta netbook tengo Ubuntu, Jolicloud, Fedora y... Kubuntu!!
Así que aproveché y probé el dongle bt con el celu... Y el mismo
problema :( Dolphin se abre y comienza a escanear el contenido del celu,
pero nunca termina, nunca sale de ahí... Al menos, el envío manual de
archivos (desde y hacia el celu) funciona sin problemas. Al menos es
algo...

Saludos cordiales!!


--
Daniel Garnero
http://danielgarnero.com.ar/
http://laguiadetrenque.com.ar/


--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML