[ubuntu-ar] [Ubuntu-ar] en LTS 16.04 no me funciona el audio del auricular a la primera

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[ubuntu-ar] [Ubuntu-ar] en LTS 16.04 no me funciona el audio del auricular a la primera

fernando mosquera-3
En la 14.04.5 LTS si me funciona a la perfección

tengo una intel i5

En la 16.04 tengo que estar instalando pulseaudio o audiomixer, o algo asi,
cada vez que reinicio y quiero escuchar musica, tengo que hacer el mismo
procedimiento. y me cansó

En la 14.04.5 con kernel 4.4.0-79 anda desde la instalación de cero.

Ya no me llega ningún mail de la Lista, estaré prescripto por algo,
Salutes -fermos-
--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|

Re: [ubuntu-ar] [Ubuntu-ar] en LTS 16.04 no me funciona el audio del auricular a la primera

Eduardo Zúñiga
Creo que cuando generás vos un nuevo hilo no te llega. Si debería llegarte
mi respuesta ... espero ;)

Saludos, Eduardo

El 12 de junio de 2017, 23:27, Mosquera, Fernando <[hidden email]>
escribió:

> En la 14.04.5 LTS si me funciona a la perfección
>
> tengo una intel i5
>
> En la 16.04 tengo que estar instalando pulseaudio o audiomixer, o algo asi,
> cada vez que reinicio y quiero escuchar musica, tengo que hacer el mismo
> procedimiento. y me cansó
>
> En la 14.04.5 con kernel 4.4.0-79 anda desde la instalación de cero.
>
> Ya no me llega ningún mail de la Lista, estaré prescripto por algo,
> Salutes -fermos-
> --
> Ubuntu-ar lista de correo
> [hidden email]
> Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/
> mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML

Reply | Threaded
Open this post in threaded view
|

Re: [ubuntu-ar] [Ubuntu-ar] en LTS 16.04 no me funciona el audio del auricular a la primera

Pablo Lillia
In reply to this post by fernando mosquera-3
El 12/06/17 a las 23:27, Mosquera, Fernando escribió:
> En la 14.04.5 LTS si me funciona a la perfección
>
> tengo una intel i5

En principio, creo que no sería relevante en este caso.
> En la 16.04 tengo que estar instalando pulseaudio o audiomixer, o algo asi,
> cada vez que reinicio y quiero escuchar musica, tengo que hacer el mismo
> procedimiento. y me cansó

Pude ser algo así. O no. Es difícil decirlo. ¿Exactamente qué y cómo
estás instalando para solucionarlo? Habría que ver qué chipset de audio
tiene tu equipo. Tal vez sea una variante de Intel (por lo que decís del
i5), pero no necesariamente. Puede ser que haya un bug o algún cambio
con la distro más nueva, y que te produzca este problema. Una forma de
ver los chipsets de audio, es ejecutando este comando en una terminal:
     lspci | grep Audio

>
> En la 14.04.5 con kernel 4.4.0-79 anda desde la instalación de cero.

Todo apunta a que no es un problema de hardware. Habría que ver qué
chipset de audio es, y buscar si hay algo reportado para 16.04.x. Algo
para probar y que te puede ayudar: ¿con una instalación limpia de 16.04,
por ejemplo usando un pendrive en modo live (no hay necesidad de
instalar ni cambiar nada) funciona bien o se reproduce el mismo
problema? ¿Hay algún mensaje de error en los logs del sistema durante el
arranque, referidos al subsistema de audio? En 16.04, prueba con este
comando:
     journalctl -b --no-pager | grep -i audio

>
> Ya no me llega ningún mail de la Lista, estaré prescripto por algo,
> Salutes -fermos-


Tengo entendido lo mismo que dijo Eduardo: al enviar mensajes desde
gmail a esta lista, no aparecen los mensajes propios (solo queda en
enviados), aunque si lo reciben todos los demás (si es que hay alguien
leyendo). Vale aclarar que la actividad de la lista es casi nula
últimamente :(

Slds.-

Pablo


--
Ubuntu-ar lista de correo
[hidden email]
Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML