ubuntu-release-upgrader and postgresql

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

ubuntu-release-upgrader and postgresql

Brian Murray-5
With the enabling of upgrades to Ubuntu 18.04 from Ubuntu 16.04 I've
been reminded of postgresql being in the blacklist of packages to
remove. I'm wondering if having this in the blacklist is still relevant.

Bug 1787349[1] is a recent report of the upgrade being blocked because
of postgresql being in the blacklist and bug 871893[2] contains the
historical information on why it was added. Are there any postgresql
experts with an opinion on the matter?

[1]
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1787349
[2] https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/871893

Thanks!
--
Brian Murray

--
ubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel